No. 1Score 0.79
WordPress 7.1.4 upgrade-window RCE is now on CISA's exploited list
Summary and score for “WordPress 7.1.4 upgrade-window RCE is now on CISA's exploited list”
CISA added CVE-2026-119977, a race condition in WordPress core's upgrade process, to its Known Exploited Vulnerabilities catalog on November 3, recording active exploitation. While an update unpacks, a guessable copy of WordPress in wp-content/upgrade/ can let an unauthenticated attacker run code. Rated CVSS 8.1 with high attack complexity, it affects branches 4.7 through 7.1 and is fixed in 7.1.4 and backports. Patchstack advises blocking that directory at the web server, since PHP firewall plugins don't load there. Attack scale is unreported, and the dates and score were not independently verified.
Score 0.79Claim check: 5 matches source · 3 couldn’t check
Elsewhere: HN 2 pts, not on front page
Score breakdown and claims for “WordPress 7.1.4 upgrade-window RCE is now on CISA's exploited list”